Welcome to Interactive Programming Forums, where you can ask questions, receive answers from other members of the community, post code snippets and post exercies.

I completed SQL Exercise I like 10 times and it doesn't say I completed any...

+5 votes
I completed SQL Exercise I like 10 times and it doesn't say I completed any...?
posted 12 years ago in SQL by leeand00 (720 points)

1 Answer

0 votes
Which specific exercise?

Also please copy and paste the exact text you were submitting as an answer.
answered 12 years ago by mleber (9,940 points)
It was SQL->Exercise I.  I completed the entire exercise from start to finish (okay maybe not 10 times but at least 3 times).

The system stated that I had completed the exercise, but in the end it didn't actually show up in "SQL Exercises taken in last 14 days (User's Stats Only)" or in "SQL Exercises completed" on the main page.  Also "Exercise I" still shows up under "SQL Exercises NOT completed".

I'm going to go and try it again.  Does it have to be absolutely perfect, or can you make mistakes?
I tried it again, and I still don't see any evidence that I have completed the exercise.  (Although I did make mistakes maybe that's the problem)
I just tried the same thing with the Javascript Strings I test, and I still don't get any credit for what I did.  What gives?
What is going on is the graph defaults to the "Last 14 days" which doesn't include the current day.

This is automatically confusing and will be changed ASAP.
@mleber I still don't think that's the problem as it's not displaying that I completed any of the exercises, let alone on the graph...
all corrected and confirmed with leeand00 via email

Related questions

+7 votes
1 answer
–1 vote
1 answer
posted 11 years ago in SQL by SUNRISER (2,050 points)
+5 votes
1 answer
+19 votes
1 answer
posted 12 years ago in HTML by Boy Smart (1,070 points)
–2 votes
1 answer
posted 12 years ago in Python by simphiwemakola12 (1,010 points)